Add scratch file handles.
[pspp-builds.git] / src / Makefile.am
index 72731c98c7b2e5df7f3f9e2fff1165a0ecfac87b..84f7c881591b9d3c7420b6bf1dbfe748cd045028 100644 (file)
@@ -72,6 +72,10 @@ pspp_SOURCES =                                       \
        algorithm.h                             \
        alloc.c                                 \
        alloc.h                                 \
+       any-reader.c                            \
+       any-reader.h                            \
+       any-writer.c                            \
+       any-writer.h                            \
        apply-dict.c                            \
        ascii.c                                 \
        autorecode.c                            \
@@ -221,6 +225,12 @@ pspp_SOURCES =                                     \
        tab.c                                   \
        tab.h                                   \
        temporary.c                             \
+       scratch-handle.c                        \
+       scratch-handle.h                        \
+       scratch-reader.c                        \
+       scratch-reader.h                        \
+       scratch-writer.c                        \
+       scratch-writer.h                        \
        mkfile.c                                \
        mkfile.h                                \
        title.c                                 \