Implemented the SHOW command and massaged the SET command to fit
[pspp-builds.git] / src / Makefile.am
index b982637366ce4c435510a6fea87afc6138e6e671..487b4e36234b01a8eafe642040ddde350e9c34c3 100644 (file)
@@ -28,15 +28,16 @@ $(q_sources_c): q2c$(EXEEXT)
        ./q2c $< $@
 
 q_sources_c = correlations.c crosstabs.c descript.c file-handle.c      \
-frequencies.c list.c means.c set.c t-test.c
+frequencies.c list.c means.c set.c  t-test.c
 
 q_sources_q = correlations.q crosstabs.q descript.q file-handle.q      \
-frequencies.q list.q means.q set.q t-test.q
+frequencies.q list.q means.q set.q  t-test.q
 
 pspp_SOURCES = $(q_sources_c) \
 aggregate.c algorithm.c algorithm.h alloc.c alloc.h    \
 apply-dict.c ascii.c autorecode.c bitvector.h  \
 cmdline.c cmdline.h command.c command.def command.h compute.c          \
+copyleft.c copyleft.h \
 count.c data-in.c data-in.h data-list.c        data-list.h \
 data-out.c debug-print.h devind.c devind.h dfm.c dfm.h \
 dictionary.c do-if.c do-ifP.h error.c error.h expr-evl.c expr-opt.c    \